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ACCESSING FRONTPAGE  
 
To access FrontPage, click on the Microsoft Office 2000 folder on the desktop and then choose the FrontPage icon. 
You are now at the opening screen for FrontPage. 
 

CREATING A WEB 
Before you create web pages with FrontPage, you must create a web and a folder to put your web pages in.   Click on 
File>Open Web.  It will open this window. 

 
Click on the Look In box and select your P drive.   
 
Once your have selected the P drive, you need to create a 
htdocs folder.  (If you already have this folder, just select it)  
To create the folder, click on the Create New Folder icon.   
 
 
 
 
 
 
 
 
 
 

 
 

 
Name this new folder: htdocs.  Click ok.  You will get 
another screen like the one below.   
 
 
 
 
 
 
 

 
 
Select Yes.  You should now see the P drive listed in the left 
column in the FrontPage window.   
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TOOLBAR SHORTCUTS 
 
At the top of the screen are a series of icons: each one is a shortcut for commonly used actions. Here are some that will 
simplify creating your FrontPage Document. 
 

 
Icon 

 
Description 

 

 
 
Creates a blank document 

 

 

 
Opens an existing document 

 

 

 
Saves the current document 

 

 

 
Copies any selected text to the clipboard 

 

 

 
Places Clipboard contents at the insertion point 

 

 

 
Prints document to selected printer 

 

 

 
Creates a hyperlink for the selected text. 

 

 
 
Aligns text to the left, center, or right side. 

 

 

 
Inserts a picture from a file  

 

 

 
Reverses the last change 

 

 
 
Turns on bold, italic, or underline font 

 
 
 

 
CREATING A NEW WEBPAGE 

 
To create a new page, click on File, then New Page. From here you 
have two options: create a general page or a frames page. Both 
have the blank page option, where you can start from scratch. Or 
you can chose from a variety of templates, which are pages that are 
already designed but allow you to put in your own information. The 
General option is to select Normal Page in the top left corner.   
 
 
 

 
 
 
 

OPENING AN EXISTING PAGE 
To open an existing web page, click on File, then Open, or use the Open icon on the toolbar. Select the drive from which 
you wish to retrieve a file.  Once you select the correct drive, a list of all available files on that drive will appear in the left 
side of the window. Click on the file you wish to edit and then choose Open. 

Normal Page 
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PAGE VIEWS 
There are three different ways to view your page while 
working on it. At the bottom of your screen you will see three 
tabs - Normal, HTML (HyperText Markup Language), and 
Preview. The default view is normal, which is a WYSIWYG 
(What you see is what you get) format. The major advantage 
to FrontPage is that you do not need to know HTML to create 
a web page. HTML is the standard for describing the contents 
and appearance of web page. In the Normal view, the HTML 
is generated for you. The HTML view is used if you want to 
write your own HTML codes, but should be used only if you 
have adequate knowledge of the language. The last tab is the 
Preview Tab, which is used when you want to see how your 
page will look published on the World Wide Web. This tab 
shows special animations and effects that the normal view 
does not show. 

 
 

ADDING TEXT TO A PAGE 
 
To start typing on a page, position your cursor at the point where you want to start typing. To change the style, type the 
text and highlight it by dragging your mouse over the text area. You can use the toolbar icons to customize your text (ex. 
bold, underline, align), or use the Format, then Font option. This option allows you to do everything at once. Change the 
font type, style, size, and color by using the drop down menus.  
 
 

INSERTING AN IMAGE     
 
To insert an image, go to Insert, then Picture. Chose Clip Art to choose from the Office ClipArt selection, or From File if 
you want to insert a picture that you have saved yourself. This can be a picture you created, saved off the Internet, 
received from someone else, or scanned. Just use the drop down menu to select the drive and folder your file is in, and 
find the file. You can then position the image by highlighting it and using the toolbar shortcuts. You can also resize the 
image by clicking on it once, and dragging one of the outer points.  You need to consider file size when you insert 
pictures.  To check or adjust file size, open the image in a photo-editing program such as LView. You can find directions 
for using LView on the Portfolios web page.  If your do not adjust the file size of your pictures, you’re complete portfolio 
may become too large to fit on your P drive. 
 
 
 

 
PAGE PROPERTIES 
Properties lets you customize certain aspects of your page such as 
the background and colors. To do this, go to File, then Properties 
This screen appears when you go to Page Properties: 
 
The first tab, General, allows you to create a name to be displayed at 
the top of the browser for your page. The next tab, Background, 
enables you chose your background type and text colors. To use a 
picture background for your page, check the background picture 
box and hit the browse button to search for available pictures. To 
choose colors for your page, go to the color section. To use a solid 
color for your background, use the drop down menu to select a 
specific color. You can also choose your text colors for hyperlinks and 
regular text by using the drop down menus next to the appropriate 
choices.  
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HYPERLINKS 

 
A hyperlink is a connection from one page to another page, or a different location on the same page. The destination is 
usually another Web page, but it can also be a picture, e-mail address, file or program. A hyperlink can be text or a 
picture.  
To create a hyperlink, highlight the text or picture you want to direct the hyperlink from. Use the Hyperlink toolbar shortcut 
or go to Insert > Hyperlink.  This screen will appear: 
 

 
 

At the bottom, in the box labeled URL type the address that you 
want the hyperlink to point to. If you do not know where the object 
or page is, use the browse icon (third from the right on the bottom) 
to locate the hyperlink’s destination. Locate the drive and folder that 
your file is in, and hit ok. This turns your selected area into a 
hyperlink. Remember that you must include http:// if you are linking 
to a page on the Internet.  If you are linking pages in your Portfolio, 
select the page that you want to link to and select OK.  All Portfolio 
pages must be in your Htdocs folder to appear on the web.  Make 
sure that these pages are in your Htdocs folder PRIOR to making 
the page links.  If you make links to files on a floppy drive or other 
location, your links will not work.   
 

 
 
 

 
CREATING HYPERLINKS TO POINTS ON THE SAME PAGE 

Bookmarks are used when you want to create links which take the user to a specific point on the same page.  Creating 
them involves two steps: 
 

1. Mark off the points to which the user is to jump.  This is the equivalent to putting labeled Post-its at the beginning 
of each chapter of a book so that it’s easy to jump to any particular point. 

2. Create the bookmark links such that by clicking on a particular link, you will jump to the related point (or 
bookmark) on your page.   

 
STEP 1.  CREATING THE BOOKMARK 

• Scroll to the predetermined “jump point” on your page and click 
• Click Insert>Bookmarks 
• Type in a bookmark name 
• Click on OK (note: you will see a flag to indicate the bookmark) 

         
 

STEP 2.  CREATING A LINK TO THE BOOKMARK 
•  Highlight the word to be used as the bookmark link 
• Click Insert>Hyperlink 
• Click on the arrow next to the word “Bookmarks” and 

select the appropriate name 
• Click on OK 

 
 

SELECTING A THEME 
 

 
To select a theme, click on Format>>Theme and select the desired 
theme.  Apply the theme to all pages if you would like all of your 
portfolio pages to have the same appearance.   
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SETTING UP NAVIGATION 
 

Before you create link buttons to connect your pages, you should create your web site navigation.  To create the 
navigation structure, click on Navigation on the toolbar on the left side of the screen.  You should get an image similar to  
the one below: 
 

 
 

 
 

Move all of your pages into the navigation structure by right clicking and dragging the file from the folder list on the left to 
the web structure on the right.  As you copy each file, a page will be added to the web to illustrate your navigation 
structure.   Place all files under your welcome page.  As suggested navigation structure would be like the sequence 
below: 
 

Welcome 
 
 

Portfolio 
 

  
 

 
 
 

 

Table of 
Contents 

Principle 1 Principle 2 
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ADDING NAVIGATION BUTTONS 

 
There are multiple ways to add navigation buttons.  Here are two of my favorite. 
 

1. Click on Insert on the Menu Toolbar.  Select Web Component > Hover Button.  You will see a dialog box like the 
one below:   

 

 
 

Type the text that you wish to appear on the button in the first box. Then use the browse button to find the page that you 
want button to link to.  You can format the button and background color as well as choose a button effect. 
 
 

2. This type of button uses the button on your theme.   
Click on Insert on the Menu Toolbar.  Select   Navigation >> Bar Links >>  Links based on Navigation Structure.   
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On the next screens, choose your theme and give your buttons horizontal orientation.  A final dialog box will open 
like the one below: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Select the navigation level that you would like the new button to link to. Usually you will be linking to the Parent 
Level as  in the illustration above. ( If you find that you are linking to pages that you do not want to link to, try 
linking to another level. Or return to the beginning and select Custom Link  from the Navigation box. )  You can 
also click on the Style tab for additional formatting.   
 

 
 
Selecting Vivid Colors and Active Graphics will allow you to select additional button styles from within your 
Theme.  
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FORMATTING THE LAYOUT OF YOUR PAGES (TABLES) 
 

Tables have become the predominant tool for defining the layout of text and images on your web pages. By putting text or 
images in the specific cells of a table, you can effectively force information in your web page to stay where you want.  Put 
your cursor at the point on the page where you would like to insert the table.  The select Table>Insert>Table from the 
Menu bar.  You will get the following screen: 
 
 

 
Select the number of rows and columns you need to 
format your page.  A border size of 0 will hide the 
border lines of the table.  If you wish for the table to 
be smaller than the full width of your screen, you can 
specify a border width.  600 pixels is a commonly 
used width.  When you have made these selections, 
click OK.  You are then ready to place text and 
pictures in the table cells.  To change any of the 
properties of your table, right click on the table and 
select Table Properties.   
 
The Table Properties box will allow you to change 
Border size, add color to the cells, or select Center 
alignment.   

 
 
 
 

 
SAVING AND PUBLISHING YOUR WEBPAGE 

 
You should save your document periodically to avoid losing any 
changes. When saving your document for the first time, click on 
Save under the File menu. First, select the correct drive in the top 
left hand corner of the window by clicking on the down arrow next 
to the Save in: box.  To publish your page(s) to the Web, scroll 
down to your P: drive and save your work under the subdirectory 
named htdocs. If you do not have an htdocs folder, you must 
create one in Windows Explorer. Save all of your files that you 
want published, including pages, images, and other files to the 
htdocs folder. Name your home page file welcome.htm. Once you 
have saved your work in the correct folder, the Internet address, or 
URL to your page is as follows:  
 
http://students.salisbury.edu/~username/welcome.htm. 
 
 
 
 

EXITING FRONTPAGE 
 
To exit FrontPage, click on Exit under the File menu.  If you have not saved the latest copy of your document, it will ask 
you if you want to save.  If you do, click Yes.  If not, click No. 
 

 


